Android spell check, how to disable it?

Discussion in 'OPPO Firmware (Discontinued)' started by sjaak, Apr 25, 2013.

  1. sjaak Membernl

    I always get red lines beneath words when I'm typing in my language (Dutch), which is quite annoying.

    I guess it's the built in Android spell checker. But there is no way to disable it in the 'Language & input' menu... How to do this?

    This is what one would normally do:


    This is the option I am looking for:
    [IMG]
  2. AIT-Solutions OPPO Ambassadornl

    It seems you like to use Dutch typing and need correction for this. Go to <settings> <language & Input> <Android Keyboard settings>and in Text Corrections <Add-on dictionaries> you make your settings! Also add your "Nederlands" (Dutch) and Disable English.
  3. sjaak Membernl

    Dutch dictionary was already installed. Disabling the English dictionary doesn't solve it, unfortunately. Still red lines.

    Disabling all dictionaries has no effect either. Also have tried to disable word prediction and all such things. No effect.

    I would like to disable spell checking altogether. :)
    Maybe I should just install CM10.1.
    Cylon likes this.
  4. AIT-Solutions OPPO Ambassadornl

    If you think it's a bug, please make a bug report about. Appreciated. I will also look into it. Thanks for mentioned it.
    Captiva, Cylon and sjaak like this.
  5. 776091 Well-Known Memberrs

    Yeah this annoys me too. It doesn't matter which keyboard you're using, text is still underlined if you type in foreign language...
  6. Eirik Active Memberno

    Same problem here when writing Norwegian.

    Sent from my X909 using Tapatalk 2
  7. AIT-Solutions OPPO Ambassadornl

  8. Adam Community Managerhu

    I have found a solution to this. Go to your apps list, select "Android Keyboard" and press "Disable". Bye-bye red lines.
    fedjaz, 776091, Murakh and 5 others like this.
  9. Ig_Softy Member

    This solution is working. Thanks :).

    Sent from Oppo Tapatalk.
    Adam likes this.
  10. 776091 Well-Known Memberrs

    Yep, it's working...

    Köszönöm szépen Adam :)
  11. Coop Active Member

    I always delete it with titanium backup, bye bye annoying red lines.
  12. tjrolds Memberph

    Hi, I tried to follow your suggestions however whenever I disable Android Keyboard I end up having no default input software available to type my messages with.. how do I go about this correctly? Am I missing some step?
  13. tjrolds Memberph

    Problem is we don't have support yet for Filipino/Tagalog language, so I'd rather have it completely disabled. Anyway thanks for the suggestion :)
  14. 776091 Well-Known Memberrs

    Gotta have some of third party keyboards installed I guess...
  15. tjrolds Memberph

    Yes, well considering what small hands I have, I'd prefere using Smart Keyboard Pro as usual however this app does not work with my Find 5. Good thing I have found a good alternative, Perfect Keyboard Pro. I noticed the lines are still there though..
  16. 776091 Well-Known Memberrs

    I'm using A.I. type keyboard Pro and this workaround works, no red lines anymore. Not sure why you can't achive the same with Perfect Keyboard.
  17. zxcslo Active Membersi

    I'm using Smart Keyboard Pro with my Oppo and it's working fine... That's the first thing I always do on all my phones, install Smart Keyboard... :)
  18. tjrolds Memberph

    I wonder what's the problem with mine, I also do the same thing everytime I switch to a new android phone.

    Can you tell me what version of the app are you using?

    Thanks!



    Sent from my X909 using OPPO Forums mobile app
  19. csapdani New Member

    Thank you for this. I've used Swiftkey and now I'm using Swype so the solution works perfectly.

Share This Page